Need to get in touch with a Sales Representative? Talk to a Business Expert HERE .
bushow's profile

Contributor

 • 

3 Messages

Wednesday, October 28th, 2015 4:51 AM

AGNC Does not recognize my ethernet connection

Hi guys!

 

I have a AGNC 9.3.2 installed on my ThinkPad. I was upgrading from 8.x to 9.3.2 when my windows crashed and I got that famous blue screen.

 

Since then I tried to make it works fine, but I was unsucessful on that. Sometimes it works, most of the time, doesn't.

 

Now I can plug any ethernet cable on my laptop and I access internet and other messaging tools, but when I open my AGNC, the ethernet connection never appears enabled. So I have to connect it via wifi and then it appears that I'm connected through ethernet ?!?!?!

 

But this doesn't help either, since it looses the connection before 2 minutes of connection.

 

This is a log from my AGNC since it starts until it looses connection.

Former Employee

 • 

103 Messages

8 years ago

bushow,

Thank you for reaching out on our Business Community. I will be happy to help. Please private message me by clicking here the following information, so I can further assist you.
Your Name:
Contact E-Mail:
Contact Number:
Account information:

 

Thanks,


Leonard
AT&T Social Media Manager

Employee

 • 

587 Messages

8 years ago

Hello, The log is not attached. Please attach the support log to the post for us to review. Thank you.

Contributor

 • 

3 Messages

8 years ago

Sorry, I didn't see the missing log.

 

I have created another one because yesterday I was able to log into my VPN, but not for long time... the VPN connection was very unstable.

 

Thanks.

Luiz Araujo

1 Attachment

Not finding what you're looking for?