Skip to main content
AT&T Business Forums
Announcements

Tutor

 • 

2 Messages

Wed, Feb 22, 2017 5:14 PM

AT&T network client failing to connect from my new Win10 machine

I have installed NetworkClient 820 on my new Win10 Laptop, applied the settings as on my 'old' Win7 Laptop but it fails to connect to my companies VPN.

A WiFi connection is available and and I can connect to the internet. This WiFi connection is obviously being used by the client, it connects to the VPN server but never finishing the connection. After a while (210sec) the process terminates with a timeout msg ... "Could not establish connection" - something like that (translated from German).

With my old Win7 Laptop same client version, same settings I am connecting from the same network without any issues.

Responses

Accepted Solution

Official Solution

Ckral

Scholar

 • 

251 Messages

4 years ago

Hello, when using WIN10 AGNC 9.7.x is required.  Please uninstall the old version of AGNC, reboot, and you can get the latest client 9.7.3 from the below link.

 

http://www.corp.att.com/agnc/windows/

 

Thank You

Tutor

 • 

2 Messages

4 years ago

Cool, that did the trick !

Thx a lot.

Will need to fight now with my companies admin because we are only allowed to install company approved versions of the client. The highest available version form my companies repository is AT&T Network Client Version 9.3.2.3001 .

Would it work with this one as well?

Regards Jack.X

Ckral

Scholar

 • 

251 Messages

4 years ago

Hello, 9.3.2 does not support WIN10.  You'd have to follow up with your Companies Admin to see if they have an upgrade plan to 9.7.x

 

Thank You

Get started...

Ask a new question