Announcements
AT&T Wireless Internet for Business - choose the right option for your business. Visit us Here for details!
mr_mac's profile

Contributor

 • 

2 Messages

Fri, Apr 27, 2018 2:56 PM

High CPU Time

I have the AT&T Global Network Client 9.8.1 with Windows 10 on a Lenovo T470 laptop.  When I use the Network client I see a significant performance degradation across all applications on the laptop.  Taskmgr is slow to start when running the client, but is showing me that Netclient.exe is the highest user of the CPU,  15-20%.  Are there any settings I can change?

Responses

DBear11

Employee

 • 

587 Messages

3 y ago

Please upload the support logs so we can investigate further.     Open the AT&T Global Network Client, select Help and Create Support Log.

Select Upload, fill out the form and submit.   Please use 'forum" for ticket number.

 

Thank you.

Contributor

 • 

2 Messages

3 y ago

logs have been uploaded

Contributor

 • 

1 Message

3 y ago

I am experiencing the same issue on a T470s with 35% CPU usage when the application is not running.

Contributor

 • 

1 Message

2 y ago

Any update? We are having the same issue on Lenovo X280.

Administrator

 • 

17.6K Messages

2 y ago

Hello @chibiricky,

 

Thank you for your recent posting. We appreciate your participation within the Business Community. I'm sorry to read about the issues with your service. I'll be more than happy to take a look at this for you so we can get things back on track. Please send me a private message by clicking here (https://soc.att.com/30T9F07) and be sure to include the following details so I can help:

 

 

Business Name:

Account Details:

Contact Name:

Contact Number:

Email Address:

 

 

Thank you,

Lisa

Social Media Manager

Get started...

Ask a question