Skip to main content
AT&T Business Forums
Announcements
New and existing customers can order new phones online via AT&T Premier or myAT&T. Check our latest smartphone offers here.
NancyKnows

Employee

 • 

547 Messages

Thu, Mar 31, 2011 9:50 PM

Unable to access internet while connected with AT&T Cliet

by Dhiraj.Haritwal » Sat Apr 24, 2010 11:38 am

Hi,

We are uanble to access internet when we are connected with AT&T Global Netwok client (Managed VPN-IPSec). i want to access my LAN through AT&T Managed client VPN & the same time want to access my office proxy to browse inter, which is not happening. i am able to ping proxy IP/able to telnet on proxy http port (8080), but unable to open any site in Internet Explorer. we are using BlueCoat proxy. earlier i was using AT&T Client 8.0.2 but now tried with 8.1.0 also but still the same. Kindly help us to resolve this problem.

Dhiraj
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Responses

NancyKnows

Employee

 • 

547 Messages

10 years ago

by rongray » Mon Jun 07, 2010 2:30 pm

If you are using just the IPSec service (Managed VPN IPSec) then all of your traffic should be going down the tunnel and you would need a proxy server configured in your browser to access the internet. For access to your local network which connected, your ID would need to be enabled for 'local LAN access'. For a split tunneling solution you would need to use the "Managed VPN - IPSec DualAccess service". Your ID might not be authorized for the IPSec DualAccess service or the Local LAN feature... you would need to check with your AT&T account team for that info.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question