Announcements
Welcome to the new AT&T Business Community! If you’re an existing member, use the Forgot Password option to setup a new password. If you’re new, we invite you to Sign up and participate.

Tutor

 • 

4 Messages

Thu, Aug 6, 2015 6:51 PM

U-Verse Static IP setup and access problem

I have a U-Verse business account with a static IP block. NVG599 modem/router. I have been trying to set up a server with 1 of my public static IPs since I had the service installed a week ago. I need help! I don't know if I done it right because I can't access the server via the static IP from the block on or off my network.(a 2nd router connected to the U-Verse router). Can someone point me to someone that can help me? I don't know if it matters, but I was able to access the server via the IP when it was on a private IP(192.xx.xx.xx) on the U-Verse network.

Responses

Accepted Solution

Tutor

 • 

4 Messages

5 years ago

I was able to get this problem solved. A very knowledgeable business support tech talked me through the static setup procedures over the phone yesterday evening. After determining that I was doing it correctly, we came to the conclusion that the static IP block was bad. He replaced the block with a new and the new IPs are now working perfect! There doesn't seem to be any instructions on the procedure on the net yet. So if anyone needs them, private message me and I'll write them out for you.

ChrisA11

Employee

 • 

147 Messages

5 years ago

Hi smjil,

 

Thank you for reaching out on our Business Community. I will be happy to get you some help. Please private message me by clicking here the following information, so I can further assist you.

 

Your Name:

Contact E-Mail:

Contact Number:

 

Thank you,

Chris

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

5 years ago

Can someone please help? I don't need the semi-automatic replies(I did respond to it). I need help.

ChrisA11

Employee

 • 

147 Messages

5 years ago

Hello smjil, I sent you a private message for additional information so we can create a ticket to get the situation escalated. Thank You. Chris
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

5 years ago

I sent you my info. I need the proper steps for assigning a AT&T static IP from my purchased IP block to one of my servers and have it work.

ChrisA11

Employee

 • 

147 Messages

5 years ago

Thank you for the information.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

3 Messages

5 years ago

Please do share the instructions. I'm expecting a technician at the end of the week, and I've got a block of 5 IPs to setup.

Thanks.

Contributor

 • 

2 Messages

2 years ago

How is this a solution? Please explain what you did? Details. Settings.  It means nothing to say you have a solution that some random person did with some random setting thingy to get a "solution."